Announcement

Collapse
No announcement yet.

FE450 dying when hot.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • FE450 dying when hot.

    Mates '12 model(70 degree). Fuel pump been replaced, coil been replaced(what I was certain it was!).
    Runs fine with wind through it's gills but stops when in tight going & won't fire until cool again(15-20mins).

    Do they have a temp sensor in rads/hoses/thermostat that could shut it down?
    What else? Dodgy ECU/ignition? Battery or stator?

    Got to be electrical surely!
    '18 GG XC250!

  • #2
    I've seen this happen with stators.
    CRF 100F 2004
    Beta XT 2020

    Comment


    • #3
      That's the fuel pump issue. Is he sure it was replaced with updated fuel pump under warranty? I got one done even out of warranty.

      Comment


      • #4
        Ktm dealer replaced fuel pump a month ago. Dunno what sort. He has a new stator & rad fan to put on so hopefully it is indeed stator.
        '18 GG XC250!

        Comment


        • #5
          Screams pick up coil to me.
          Current toys, Subaru powered Manxter buggy, 2018 Gasgas Ec300, Mt-09 Tracer 2016,
          Previous toys, TM En300 2016, 2004 Ec300, 2009 Tenere 660, 1996 Cr250, 1984 Yz100, 2006 FZ6, 1981 Z750, 1981 XL250s.

          If you could reason with religious people there would be no religious people.. House.

          Comment


          • #6
            Originally posted by gasser nate View Post
            Screams pick up coil to me.
            Replaced pulser coil is that the same coil?
            '18 GG XC250!

            Comment


            • #7
              Originally posted by shawbagga View Post
              Replaced pulser coil is that the same coil?
              Yeah same one. Everything in bike world has theee different names!
              Current toys, Subaru powered Manxter buggy, 2018 Gasgas Ec300, Mt-09 Tracer 2016,
              Previous toys, TM En300 2016, 2004 Ec300, 2009 Tenere 660, 1996 Cr250, 1984 Yz100, 2006 FZ6, 1981 Z750, 1981 XL250s.

              If you could reason with religious people there would be no religious people.. House.

              Comment


              • #8
                Have you checked for bad earths etc? Is it dying when the fan comes on in slow stuff?
                Current toys, Subaru powered Manxter buggy, 2018 Gasgas Ec300, Mt-09 Tracer 2016,
                Previous toys, TM En300 2016, 2004 Ec300, 2009 Tenere 660, 1996 Cr250, 1984 Yz100, 2006 FZ6, 1981 Z750, 1981 XL250s.

                If you could reason with religious people there would be no religious people.. House.

                Comment


                • #9
                  Originally posted by gasser nate View Post
                  Screams pick up coil to me.
                  Me too. Not unknown to get a ratshit replacement SB...

                  Also. 70 Degree Bergs were notorious for wiring loom failures.

                  Drop the entire loom out, slice off ALL the spaghetti and check the entire loom.

                  It's a fair job but but cures every one of them. You can't half do it, just do it. Half a slab job tops.
                  "Mindfulness has no interest in knowing the answers, it exists solely in understanding the questions"

                  Comment


                  • #10
                    He's a bloody auto sparky so should be able to do it! If it was wiring causing bad earth wouldn't just happen hot(be indiscriminate). He's doing stator tomorrow so see what happens. No fan installed on it. Yet
                    '18 GG XC250!

                    Comment


                    • #11
                      Apparently it starts running rough before it dies. If keep revs up high it survives but if it stalls won't restart until it cools! Sounds like coil/ignition breaking down yeah?
                      '18 GG XC250!

                      Comment


                      • #12
                        Maybe valve clearances


                        Sent from my iPhone using Tapatalk

                        Comment


                        • #13
                          Might pay to check if it has/hasn't got spark when it won't restart. At least then you'll know which area to start looking (ie. ign, fuel, mechanical).
                          Im just an athlete trapped in a fat body.

                          Comment


                          • #14
                            Sounds a bit like what happened to my 525EXC when the stator died, although it started off subble at high revs, and gradually become less inclined to rev until it would not run at all.

                            It still had spark, it just had a very weak spark.

                            I had the original stator rewound for $75, problem solved.

                            If it doesn't solve your mate's drama, at least he'll know he's go a good stator.

                            Otherwise could it be fueling? getting lean when hot? (stab in the dark), some sensor not working? thematic-valve not opening causing motor to heat up too much?
                            It pumps one way and then it pumps the other...
                            you have to know what you're doing with these machines and wear gloves
                            Current rides: 125 trially, 200EXC, 2x 250EXCs, XR70, DRZ70, Banshee
                            https://paypal.me/dreamfieldtheory

                            Comment


                            • #15
                              I can't see it being valve clearances or fuelling TBH. Valves normally issues with cold starting & it's been running fine for years so can't imagine fuelling has changed. He's done the stator & Thermo fan & ran well yday so wait & see I guess. Stator safe bet I reckon
                              '18 GG XC250!

                              Comment

                              Working...
                              X