dbw - dirtbikeworld.net Members Forums

Go Back   dbw - dirtbikeworld.net Members Forums > Manufacturers > Yamaha Forum

Yamaha Forum For the True Blues.

Reply
 
Thread Tools Display Modes
  #31  
Old 02-09-2010
426power 426power is offline
dbw Pro
 
Join Date: Sep 2008
Location: Sunshine Coast
Posts: 5
Quote:
Originally Posted by Goutman View Post
Howdy guys and girls.... recently purchased a 02 wr 426. Upon first inspection the bike fired first kick on a cold motor, since getting it home i have struggled to make it start. I have changed spark plug, its getting spark, its getting fuel through to the carby and has a heap of compression. I dont use the throttle to help start it as they have a mechanical fuel pump, and use the decomp lever. The method in which i use to start it goes like this... fuels on, chokes out, kick down till i get some resistance, engage decomp lever, kick down a further poofteenth, release lever and give it a boot. It doesnt even give a hint of wanting to fire. The only thing i have done since purchasing the bike is add a tank of premium fuel and a new plug.... what are your thoughts?
Leave the choke OFF. Pull the hot start button. Make sure youre kicking on the compression stroke.
__________________
Honda MR50
93 KLX250
95 KLX650
01 WR426
Reply With Quote
  #32  
Old 03-09-2010
Vertex Vertex is offline
dbw Factory Pro
 
Join Date: Oct 2003
Location: Bayswater North, Vic
Posts: 836
this is an old thread!

Goutman eventually got it worked out - it all comes down to that difficult to learn technique
__________________
'09 KTM200
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +11. The time now is 10:44 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.