dbw - dirtbikeworld.net Members Forums

Go Back   dbw - dirtbikeworld.net Members Forums > The Workshop > Electrical Forum

Electrical Forum A forum for all the bright sparks!

Reply
 
Thread Tools Display Modes
  #1  
Old 08-03-2018
larj_juan's Avatar
larj_juan larj_juan is offline
DBW Dweller
 
Join Date: Feb 2018
Location: Hunter Valley
Posts: 5
XR400 No Spark

I need 100V min from the ignition coil. So I built a peak voltage tester and I can get 100V with a couple of kicks at the CDI connection[Bl/R and Br]. Is that normal ? Or should I get 100V+ on the first kick?

Also, with a new CDI (ignition control module) I'm not getting the 100V at the ignition coil +ve lead. [Bl/Y] I get 0.0ohms measuring from the +ve lead to ground. End to End checks say that the wire from the CDI to the ignition coil is good.

What do I do now?

https://www.4shared.com/photo/6z12knWBei/xr4elect.html
Reply With Quote
  #2  
Old 08-03-2018
arrow's Avatar
arrow arrow is offline
dbw Pro Champion
 
Join Date: Apr 2003
Location: Pilbara WA
Posts: 4,756
I cant remember the exact part but there is a capacitor that sits up near the speedo and is kinda of exposed. It used to be when you cartwheel it and smash the headlight and speedo off them, this capaciter went with it and you lost spark.
Reply With Quote
  #3  
Old 08-03-2018
larj_juan's Avatar
larj_juan larj_juan is offline
DBW Dweller
 
Join Date: Feb 2018
Location: Hunter Valley
Posts: 5
Hmm. Interesting. I'll suss this out tomorrow.
Cheers.
Reply With Quote
  #4  
Old 10-03-2018
larj_juan's Avatar
larj_juan larj_juan is offline
DBW Dweller
 
Join Date: Feb 2018
Location: Hunter Valley
Posts: 5
Is this what you meant. It's a rectifier but strangely enough it's not on the schematics that I have.
Reply With Quote
  #5  
Old 23-03-2018
gasser nate's Avatar
gasser nate gasser nate is offline
dbw Factory Pro
 
Join Date: Nov 2012
Posts: 784
I only just got a source coil rewound for a xr400 about a month ago. Same issue no spark. It easily got over 100v when rewound every kick. Take a good look at it and measure resistances of the source coil carefully. I have never replaced a CDI in one of them that wasn't due to the chain smashing it. But about a hundred source coils have needed rewinding!
__________________
Current toys, Subaru powered Manxter buggy, 2018 Gasgas Ec300, Mt-09 Tracer 2016,
Previous toys, TM En300 2016, 2004 Ec300, 2009 Tenere 660, 1996 Cr250, 1984 Yz100, 2006 FZ6, 1981 Z750, 1981 XL250s.

If you could reason with religious people there would be no religious people.. House.
Reply With Quote
  #6  
Old 25-03-2018
larj_juan's Avatar
larj_juan larj_juan is offline
DBW Dweller
 
Join Date: Feb 2018
Location: Hunter Valley
Posts: 5
Yeah cheers mate. I sent off an email for some professional advice. I was getting 92ohm across the ignition windings which appears correct from what i can find out. But yeah, low peak V. They said around 140V from first kick i should get.
So its off for a rewind. To be continued.....
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
no spark 2bangers Tech Talk 1 01-03-2014 09:09 PM
XR400 spark plug? Iridium? hondahead Honda Forum 5 25-07-2012 04:06 PM
98 XR400 Poor spark Turps Honda Forum 3 01-07-2008 02:17 AM
TM 250. no spark!! help :( ssb2005 TM, Ossa, Aprilia, BMW, Maico & more 13 15-05-2008 07:56 PM
No Spark sexualninja General Bike Related Discussion 5 27-04-2004 11:11 AM


All times are GMT +11. The time now is 05:43 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.