dbw - dirtbikeworld.net Members Forums

Go Back   dbw - dirtbikeworld.net Members Forums > The Workshop > Electrical Forum

Electrical Forum A forum for all the bright sparks!

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-01-2015
LABRADOR Coaster LABRADOR Coaster is offline
DBW Dweller
 
Join Date: Dec 2014
Posts: 9
YZ250-lost spark, all tests checked out OK...

Good morning gentlemen,

A couple weeks ago I tipped over on my bike a couple times, couldn't,t get her to go, new plug no spark.
since then I have run thru all the diagnostic test shown in the shop manual.

Stop button checks out
Primary coil resistance was 00.3 ohms (acceptable range 0.20-0.30)
Secondary coil. Was 12k ohms (range 9.5-14)
Spark plug cap. was 4.6k ohms (4-6)

Pickup coil resistance was 280ohms (248-370)
Source coil #1 was. 806 ohms (720-1080)
Source coil #2 was. 50 (44-66)

The manual says to replace the CDI unit if all these test are good and run tests again, wondering if there is a way to test the CDI unit.
The bike is a 2007 with low (50) hours. In my shop with low light I can see spark on the plug if I kick real hard. Tried priming her to see if she would fire but nada..all the wiring harness seemed to be in good shape also.
Also...I ordered a secondhand Cdi box from Ebay, coulda swore I saw YZ250 in the list of bikes it fit, next day I noticed that the CDI is for YZF 250 which is a 4 stroke. It looks exactly the same so hoping it will work, what an idiot!!...

Any advice would be appreciated, thanks.

Wilson
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
TM lost spark Austblue TM, Ossa, Aprilia, BMW, Maico & more 32 22-02-2010 10:20 PM
My TE570 has lost it's spark!!! HELP!!! xrjunky Husqvarna Forum 0 09-06-2009 08:35 PM
KTM 525 overheated,lost coolant/spark Jordo KTM Forum 6 17-06-2008 07:45 PM
i got brake checked! S_H_A_D_Y Off Track Talk 12 24-11-2007 09:41 PM
yz250 source coil no spark wanger123 Yamaha Forum 2 19-06-2007 06:18 PM


All times are GMT +11. The time now is 03:39 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.