dbw - dirtbikeworld.net Members Forums

Go Back   dbw - dirtbikeworld.net Members Forums > Manufacturers > KTM Forum

KTM Forum If it's Orange it's in here. Proudly sponsored by www.mainjet.com.au

Reply
 
Thread Tools Display Modes
  #1  
Old 1 Week Ago
katoom520 katoom520 is offline
dbw Pro
 
Join Date: Aug 2005
Location: bne
Posts: 266
KTM electric start issue

Hi

so frustrated with this issue .

Its a 2009 530

It starts first kick(so that’s a real bonus as it never used to) THEN once it’s warm the engine fires up on the button only 75% of the time

This is doing my head in

This was NEVER the case prior to my rebuild

Some facts
• put a new battery into it ( made no difference)
• tried a new starter motor ( made no difference ) – refitted the old one back into it
• Tried rejetting the carb ( made no difference )
• There must be an electrical issue “somewhere “ in the electrical wiring

I mean this is so bloody annoying . I’ve connected a battery starter and the motor turns over but won’t start when it’s cold UNTIL I kick the damn thing


So
• Got any ideas from Forum Users
• Who could I see about it ??


The engine though goes as hard as ever though so I’m really happy with that aspect

Cheers
Reply With Quote
  #2  
Old 1 Week Ago
dalboy's Avatar
dalboy dalboy is offline
dbw Pro Addict
 
Join Date: Aug 2009
Location: south coast
Posts: 8,186
valves?
Reply With Quote
  #3  
Old 1 Week Ago
Motoxfox Motoxfox is offline
dbw Factory Pro
 
Join Date: Jul 2010
Location: Brisbane
Posts: 769
katoom ...does it start - at first attempt to start it cold .....being first kick ?
Or does it start first kick cold After trying the leccy leg first?

And does it start Hot only 75% of the time by the magic button And then first kick when Hot?

Try DirtBike Services Capalaba - Quentin...get his opinion first
Or look toward the stator coils - don't replace them on my say so - but that's where i'd be directing my focus.

Of course assuming the other obv wiring connectors kill switch earth strap etc are A/Ok.

GL
Reply With Quote
  #4  
Old 1 Week Ago
katoom520 katoom520 is offline
dbw Pro
 
Join Date: Aug 2005
Location: bne
Posts: 266
[LIST]
- starts first kick AFTER i try the magic button ( im a lazy bludger)

And does it start Hot only 75% of the time by the magic button And then first kick when Hot? - (yep)

Try DirtBike Services Capalaba - Quentin...get his opinion first ( he sounds like the go to guy - thanks heaps)
Reply With Quote
  #5  
Old 1 Week Ago
choppiektm's Avatar
choppiektm choppiektm is offline
dbw Factory Pro
 
Join Date: Aug 2007
Location: wingham
Posts: 941
I have the 2008 530
Mine is the same
Have to kick it a few times cold but fires right up
Will start on the button 95% of the time hot
Maybe check the decomp for tightness
__________________
2008 530
15 rmz450 sons
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help me get to the bottom of this electric starting issue. walks General Bike Related Discussion 7 29-10-2013 08:45 AM
Electric Start Issue - 2003 Wr450F Tones90 Tech Talk 27 25-08-2013 03:54 PM
2011 300 wont start under electric start 11ktm300 KTM Forum 31 17-05-2011 10:36 PM
Annoying electric starter issue. Is it the solenoid? minisman Tech Talk 2 09-04-2009 06:48 PM
KLX electric/start 331, has anyone done one of these, justakawasak Kawasaki Forum 7 27-09-2006 07:04 PM


All times are GMT +11. The time now is 04:08 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.