dbw - dirtbikeworld.net Members Forums

Go Back   dbw - dirtbikeworld.net Members Forums > The Workshop > Electrical Forum

Electrical Forum A forum for all the bright sparks!

Reply
 
Thread Tools Display Modes
  #1  
Old 12-02-2019
Love muscle's Avatar
Love muscle Love muscle is offline
DBW Clubman
 
Join Date: Jul 2011
Location: Padstow
Posts: 169
WR450 - 2004 issues E starting

Hey all,

My brother in law has a 2004 WR450 at my place.
its never been a electric starter because its always been a first kicker once warm.They come out with a 130CCA batery as standard. now he wants to see if he can get it starting regularly with the starter motor,

First thing i did was swap my battery into his (150 CCA for my 14 WR450)
It seems to struggle to crank. when i remove the drive gear that connects the starter to the crank, the starter motor unloaded spins no worries, the bike also kick starts no worries once warm.

im not sure if its the starter motor faltering under load, or something post crank drive thats the issue. it is all oiled up, teeth look good
my battery is new ish (6 months old) and my new 220CCA just turned up to go into mine so this battery will stay with the '04.

anyone else encounted anything like this? i dont want to spend +200 smackers on a new starter motor on a hunch

the only thing that can be ruled out is the battery

any input is, as always appreciated!

cheers
Reply With Quote
  #2  
Old 12-02-2019
Newy1234's Avatar
Newy1234 Newy1234 is offline
dbw Pro Legend
 
Join Date: Apr 2005
Location: Lower Hunter
Posts: 2,845
Fairly sure there is a bevy of info on the early WR450F starters around.
__________________
WR250F 2007
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
XR 80 starting issues. wgn355 Tech Talk 17 03-12-2013 05:03 PM
Starting issues cressy Tech Talk 7 14-07-2011 03:13 PM
2005 te 510/530 hot starting..... 265hemi Husqvarna Forum 5 03-05-2011 08:21 PM
TC 510 starting issues EC300 Husqvarna Forum 3 29-08-2010 04:11 PM
WR 450 starting issues WRmike Yamaha Forum 14 19-08-2009 11:10 PM


All times are GMT +11. The time now is 05:36 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.