dbw - dirtbikeworld.net Members Forums

Go Back   dbw - dirtbikeworld.net Members Forums > General Forums > General Bike Related Discussion

General Bike Related Discussion Proudly Sponsored by: http://www.devildesign.com.au

Reply
 
Thread Tools Display Modes
  #1  
Old 16-08-2009
Tomez's Avatar
Tomez Tomez is offline
DBW Clubman
 
Join Date: Mar 2009
Location: Beerwah - Sunshine Coast
Posts: 54
BP Ultimate Woes!!!!!!

G'day all,

I'm just wondering if anyone else has ever experienced problems using BP Ultimate in their bikes.

I have a mate who's just bought a '09 WR450 and he's having all sorts of problems with the way it's running and definitely with the way it starts.I found out today that he's only ever put Ultimate in it (he's only had the bike for 2 weeks).
I've got a '02 YZ426 and I discovered VERY early in the piece (I bought it new) that if I put BP Ultimate in it,it would foul the plug straight away practically and simply would not start!!! I've only used Caltex Premium 98 or 95 in it since and have never had a problem with it.I had a mate with an '01 YZ426 who experienced the same symptoms.
Now....I'm not bagging Ultimate as it's my fuel of preference for my TLR and I've only ever run my ute on it too.I think it's a great fuel......just don't think it agrees with some bikes and certainly not my YZ.

Has anyone else experienced the same probs????
__________________
Current Obsessions
75 Honda MR50 Elsinore (Restored to showroom)
01 Suzuki TL1000R
02 Yamaha YZ426F
01 Honda XR400
Reply With Quote
  #2  
Old 16-08-2009
Simon Simon is offline
dbw Pro Champion
 
Join Date: Jan 2008
Location: samford
Posts: 4,211
optimax yes BP ultimate No
I only run caltex or bp preimum

never heard of issues with BP

Shell Yes
__________________
Not so Brand New 09 WR450F:
Roadie:

2000 F650 gs dakar to play on road
vio pov1 helmet cam
+Gopro HeroHD

Videos:http://www.vimeo.com/user1222396/videos
Reply With Quote
  #3  
Old 16-08-2009
disco's Avatar
disco disco is offline
dbw Pro Hall of Fame Member, Seeker of the burger.
 
Join Date: May 2002
Location: In an existential vacuum.
Posts: 20,204
Most bikes dont need ultimate, run the lowest octane you can. Now where is that dead horse...
__________________
All I ever wanted was a spamburger.
Reply With Quote
  #4  
Old 16-08-2009
Simon Simon is offline
dbw Pro Champion
 
Join Date: Jan 2008
Location: samford
Posts: 4,211
disco the bloody WRF has so comp so high it pings on anything else
__________________
Not so Brand New 09 WR450F:
Roadie:

2000 F650 gs dakar to play on road
vio pov1 helmet cam
+Gopro HeroHD

Videos:http://www.vimeo.com/user1222396/videos
Reply With Quote
  #5  
Old 16-08-2009
disco's Avatar
disco disco is offline
dbw Pro Hall of Fame Member, Seeker of the burger.
 
Join Date: May 2002
Location: In an existential vacuum.
Posts: 20,204
Oh ok. It's just that he said he runs vortex 95 in his YZ which is 12.5:1 whereas the WR450 is 12.3:1

So what are all these people doing when they go to fill up in country towns with 91 ??

I run 13.5:1 in my bike and it runs fine on 95....
__________________
All I ever wanted was a spamburger.
Reply With Quote
  #6  
Old 16-08-2009
Bathy's Avatar
Bathy Bathy is offline
dbw Pro Champion
 
Join Date: Sep 2006
Location: Diddillibah, Sunshine Coast, QLD
Posts: 3,899
I'm only running 10.5:1 comp.
yet last time i measured, i got 30km more per tank out of 98 over 95.

I only run BP ultimate, and haven't changed a plug in 50,000km
__________________
John
- '96 KLX680R TM42, KX Forks, 280mm FRdisc, Ohlins Shock, BGP.
- Sons bike '07 KLX250 FCR37, Snorkel Removed, Breather Mod, Eibach/King Springs.
- Wifes Bike '89 TT250, Well 'n' truly Run-In
- '96 KLX650R
- '92 CR125
- '82 KX80


Quote:
Originally Posted by wazza
Go with the lesser seen Kwaka and stand out in the crowd.
Reply With Quote
  #7  
Old 16-08-2009
WRDave's Avatar
WRDave WRDave is offline
dbw Pro Legend
 
Join Date: Oct 2002
Location: Melbourne, VIC
Posts: 1,795
I have only ever run ultimate in all my bikes, they have run perfectly from the day i bought them (only jetting changes for pipes etc). last 8 years.

I would suspect either starting issues (Valve clearences or jetting) is your issue. Fuel wouldnt cause it to be god aweful surely ???
__________________
07 GSXR 750
05 YZ 450F
01 WR 250F
Reply With Quote
  #8  
Old 16-08-2009
Simon Simon is offline
dbw Pro Champion
 
Join Date: Jan 2008
Location: samford
Posts: 4,211
Mate this is an issue that has been pissing me off for a while


The 09 wrf pings even on 98 (thats mine Markwr400426 and another mates bike).

But the 08 not so much.

makes me think that they have slightly changed the ignition or comp.

The shop told me the 09's run 12.9. (nah 12.3 just looked it up!)

If I put 95 (caltex) or standard the thing pings like a bitch at low revs. (More so standard)
Fraser island was a bitch with only standard Could not labour the bike at all as It would ping. Hard not to do in sand (good thing I had the gerry so only fueled up a couple of times


I used to run 14.5 to 1 in my race car and had to run very high octane petrol
__________________
Not so Brand New 09 WR450F:
Roadie:

2000 F650 gs dakar to play on road
vio pov1 helmet cam
+Gopro HeroHD

Videos:http://www.vimeo.com/user1222396/videos

Last edited by Simon; 16-08-2009 at 06:52 PM. Reason: wrong!
Reply With Quote
  #9  
Old 16-08-2009
tintman's Avatar
tintman tintman is offline
dbw Pro Legend
 
Join Date: Dec 2006
Location: Dayboro
Posts: 1,200
Quote:
Originally Posted by Simon View Post
Mate this is an issue that has been pissing me off for a while


The 09 wrf pings even on 98 (thats mine Markwr400426 and another mates bike).

But the 08 not so much.

makes me think that they have slightly changed the ignition or comp.

The shop told me the 09's run 12.9.

If I put 95 (caltex) or standard the thing pings like a bitch at low revs. (More so standard)
Fraser island was a bitch with only standard Could not labour the bike at all as It would ping. Hard not to do in sand (good thing I had the gerry so only fueled up a couple of times


I used to run 14.5 to 1 in my race car and had to run very high octane petrol
What jetting do you have?

My 08 WR with a JD jet kit ran & still runs good on dodgy Matilda Premium 95 octane.
__________________
_______________________________________________
Peter
2012 Yamaha WR450
Reply With Quote
  #10  
Old 16-08-2009
Tomez's Avatar
Tomez Tomez is offline
DBW Clubman
 
Join Date: Mar 2009
Location: Beerwah - Sunshine Coast
Posts: 54
Quote:
Originally Posted by WRDave View Post
I have only ever run ultimate in all my bikes, they have run perfectly from the day i bought them (only jetting changes for pipes etc). last 8 years.

I would suspect either starting issues (Valve clearences or jetting) is your issue. Fuel wouldnt cause it to be god aweful surely ???
No mate......at least not in the case of mine and my two mates bikes.Both the 426's are fastidiously maintained including valve clearances and our jetting is spot on.....and the WR is brand new.
I've heard quite a bit of anecdotal evidence from talking to different people over the years about Ultimate and how it runs in some bikes but not others.
Compression ratio probably has something to do with it,as the higher you bikes compression ratio is,the better it will run on higher octane fuels (I reckon my XR will run on diesel....lol).I don't want to get into an octane Vs cetane argument,but I just have a suspicion that BP Ultimate might have some additives in it that other fuels don't.
__________________
Current Obsessions
75 Honda MR50 Elsinore (Restored to showroom)
01 Suzuki TL1000R
02 Yamaha YZ426F
01 Honda XR400
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +11. The time now is 06:54 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.